Follow

No servers in server browser

If you do not see any servers in your browser try the following:

delete your squad config files, open a start menu and type %localappdata% then hit enter, find the "Squad" folder in the list and delete it.

Next in steam right click squad and go to properties, then go to the Local Files tab and click the "Verify Integrity of Game Cache..." button, Test that out and see if you can find servers now.

If not, in Steam -> Settings -> In Game options there is a dropdown box for "In-Game Server browser: Max Pings/minute. set that to 500 and see if you get servers now.

If you still do not have servers, try disabling IPv6 (internet Protocol Version 6), open your start menu and type "Network and Sharing Center" and launch it, then click on "Change adapter settings"


next you will want to right click whichever network adapter you are using (If your using Wifi find the wireless adapter) and click on properties, then disable the IPv6 box and click OK to see if you can find servers.




Lastly, users with MSI motherboards have reported the Killer Lan software suite causes this issue as well, check this article on how to remove it: https://forum-en.msi.com/index.php?topic=178063.0

4 Comments

  • Avatar
    Sven Blokhuis

    Well, Tried it all but didn't work for me. Goodbye 40$

  • Avatar
    Brendan L

    I'd also recommend a Computer Restart, that seems to be helping many where everything else fails; as long as servers are showing up in the Steam Server Browser (Steam > View > Servers > Squad).

    Edited by Brendan L
  • Avatar
    chrysmavrakis

    It didnt work for me 2 can someone help?

     

  • Avatar
    David Jacob Bixler

    Tried everything on the list. No luck here. 

Article is closed for comments.
Powered by Zendesk